800-235-8090

800-235-8090
sales@keystoneparts.com

Friday, June 7, 2019

Why is my pneumatic applicator not firing?



Whoa, Nellie…..don’t assume just one culprit.  There can be a gang of issues………….

This can be very frustrating if you are in the middle of a deadline on a packaging or assembly project and trucks are waiting to load.  First, be sure you are using all proper safety gear (safety glasses, long sleeves and high heat gloves).

Let’s start with the most common perpetrators, starting with the nozzle.
  • ·         Remove the nozzle and fire applicator without the nozzle.  If applicator fires, either clean (with appropriate probe) the nozzle or discard and replace with a new nozzle.  If the applicator does not fire, continue to the next step.

Check the inline filter.  This will either be in a fitting between the hose and applicator or inside the applicator.
  • ·         If the filter is full of debris, change the filter and fire the head.  If the issue continues, try the next step.

Check the module.  The module may be the most sensitive item to check because you either can test by adjusting the piston needle to a more “open” position (further away from the end of the seat) or you can to disassemble the module.
  • ·         Adjusting the piston needle will let you know if adhesive will flow at all.  Turn the adjusting screw counterclockwise a quarter turn and fire applicator.  If no result, turn screw another quarter turn.  At this point if you still have no flow, you can choose to purchase a rebuild kit or discard and replace with a new module.  If the module fires with a small adjustment, then the piston needle may have been adjusted down towards the seat too far, disabling adhesive flow.  Most of the time, the module seals and/or spring may be at end of life.  If you replace the module with a new module and the applicator is not firing, let’s go to the next step.

Check the air valve (solenoid) and plant air.  Is the air valve functioning properly and is your air clean?
  • ·         Check your air lines for moisture and any other contaminants and clean properly.  Filters can be added to help catch unwanted debris moving through the lines.  Placing air line filters closer to the melter is optimal.  If this is an issue, you will probably need to replace the air valve at the applicator after you have cleaned the air lines.  If this does not repair the applicator issue, try the next step. 
  • ·         If air lines check out clean, test the air valve that is mounted to your applicator by activating the trigger.  The trigger will be a photoeye or limit switch.  Listen/feel for a click that will let you know the air valve fired.  If you can’t hear/feel a click, detach the air valve from the gun, but leave the air supply connected.  Apply voltage – air should come out of the one port, or alternate between two ports on an air open/air closed setup as you apply and remove voltage to the solenoid.  If this is the culprit, replace the air valve.  If the air valve checks out, let’s keep moving to the next item.

Let’s eliminate an issue with the melter electronics.  For example, the melter may display a temp of 350°F, but actual temp may be lower, causing adhesive not to flow at the applicator.
  • ·         If you have an extra channel available, take your hose at the tank end that is attached to the troubled applicator, move the electrical connector to another channel.  Program that channel, if it is not already being used.  You can remove a hose from a used channel to perform this same test of elimination.  Allow the channel to come up to temperature and fire the applicator.  If the applicator fires, you probably have a bad channel on the board and should prepare to exchange the board.  (Keystone offers an exchange program).  If the issue continues, it is time to make a call to Keystone. 

Ask for technical support and we will do everything in our power to have you up and running in no time.

Keystone Industries, Inc.


No comments:

Post a Comment